Проблема при первом запуске.

Багрепорты на публичных версиях СН (не на домене supernova.ws). Одна ошибка - одна тема. Не плодим темы! Перед постингом ознакомьтесь с правилами оформления отчетов об ошибках.

Модератор: Gorlum

Правила форума
Здесь обсуждаются ошибки сторонних серверов на движке СН. Для ошибок в текущей версии движка на серверах oGame.supernova.ws (aka ogame.triolan.com.ua), supernova.ws, beta.supernova.ws необходимо писать в соттветствующий форум.

Перед созданием поста необходимо проверить - есть ли такой баг на основных серверах СН. В частности - на тестовом. Для моделирования ситуации и за ресурсами для моделирования можно обратится к Администрации проекта (к Помощникам или Администратору).

Любое описание об ошибке должно содержать ЧЕТКОЕ описание проблемы. Четкое описание содержит:
а) Ваш ник и версия движка (можно посмотреть через пункт меню "Мировые константы").
б) Уникальный ID сервера - если ваш сервер зарегестрирован на Сервере Обновлений. Постить уникальный СЕКРЕТНЫЙ ключ НЕ НУЖНО!
в) Список проделанных действий
г) Результат, который ожидали получить (обычно ожидаемый результат от действия понятен из описаний на сервере)
д) Результат, который вы получили И в чем он отличается от ожидаемого

Сообщение об ошибке без ЧЕТКОГО описания игнорируется. Я не умею снимать порчу по фотографии и читать мысли по монитору. Правильно оформленный багрепорт поможет мне и другим участником сообщества СН помочь вам с проблемами.

Переде тем, как сообщать об ошибке, внимательно прочтите форум и форум багрепортов на официальных серверах. Возможно, об ошибке уже сообщили и ведутся работы по её исправлению. В этом случае добавьте свой пост в уже открытый тред.
Аватара пользователя
ЮрийЯковишин
Рядовой
Сообщения: 4
Зарегистрирован: 01 апр 2018, 23:18

Re: Проблема при первом запуске.

Сообщение ЮрийЯковишин » 06 апр 2018, 11:16

В общем ситуация такова, движок установлен на хост, игра запущена. По техническим причинам пришлось переносить на другой хостинг, все файлы через фтп были скопированы и залиты на новый хостинг. Была сделана копия базы и так же залита в новую. После перехода по ссылке пишет: Происходит тех. обслуживание, это займет некоторое время. По всем ссылкам которые указаны выше так же переходит на эту надпись. В файле config все данные были поменяны.

Project "SuperNova.WS" Release 42 V42c5 © 2009-2018 Gorlum
Inspired by XNova RageRepack v226

Аватара пользователя
ЮрийЯковишин
Рядовой
Сообщения: 4
Зарегистрирован: 01 апр 2018, 23:18

Re: Проблема при первом запуске.

Сообщение ЮрийЯковишин » 08 апр 2018, 00:09

проблему решил....

Аватара пользователя
igorrnc
Администратор
Сообщения: 427
Зарегистрирован: 25 фев 2012, 21:34

Re: Проблема при первом запуске.

Сообщение igorrnc » 19 ноя 2018, 06:43

ЮрийЯковишин писал(а):
08 апр 2018, 00:09
проблему решил....
было бы неплохо если бы вы написали как. Может пригодится ещё кому-нибудь в будущем.
ВНИМАНИЕ! Администрация в личную переписку не вступает, рукописи не возвращает и не рецензирует! Вся информация, размещенная на форуме, может быть использована администрацией для улучшения игры на безвозмездной основе.

Gorlum
Император Вселенной
Сообщения: 7311
Зарегистрирован: 13 июн 2009, 15:06
Контактная информация:

Re: Проблема при первом запуске.

Сообщение Gorlum » 13 дек 2018, 09:01

В принципе, в свежем релизе эта проблема решена
ВНИМАНИЕ! Администрация в личную переписку не вступает, рукописи не возвращает и не рецензирует!
* Если у меня слишком хорошее настроение - я хожу почитать чат *

Ответить

Вернуться в «[ru/en] Багрепорты/Bugreports»