[fixed]Колонизатор не исчезает после основания новой планеты

В ЧАТ И ЛИЧКУ НИЧЕГО НЕ ПИШЕМ! ПРИ ОТКАТЕ ЭТО ВСЁ БУДЕТ ПОТЕРЯНО!

Пишем здесь

Одна ошибка - одна тема
Перед тем, как запостить ошибки - внимательно читаем - может о ней уже написали!

Пожалуйста, помогите мне упорядочить проблемы и разобраться - есть ли проблемы вообще!

Если выдает надпись большими буквами "СООБЩИТЕ АДМИНУ (что-то еще)" - укажите СТРАНИЦУ, на которой это произошло и ОБЯЗАТЕЛЬНО добавьте вот эту надпись "СООБЩИТЕ АДМИНУ (что-то еще)"


Если при этом выдает страницу с кучей дампа (непонятные неестественные циферки) - сохраните страницу без картинок, заархивируйте и приложите к теме с ошибкой. Это очень сильно поможет

ВАЖНО!!! ВСЕГДА УКАЗЫВАЙТЕ ВЕРСИЮ ДВИЖКА, НА КОТОРОМ ПРОИЗОШЛА ОШИБКА!

Модератор: Gorlum

Правила форума
В ЧАТ И ЛИЧКУ НИЧЕГО НЕ ПИШЕМ! ПРИ ОТКАТЕ ЭТО ВСЁ БУДЕТ ПОТЕРЯНО!

Пишем здесь

Одна ошибка - одна тема
Перед тем, как запостить ошибки - внимательно читаем - может о ней уже написали!

Пожалуйста, помогите мне упорядочить проблемы и разобраться - есть ли проблемы вообще!

Если выдает надпись большими буквами "СООБЩИТЕ АДМИНУ (что-то еще)" - укажите СТРАНИЦУ, на которой это произошло и ОБЯЗАТЕЛЬНО добавьте вот эту надпись "СООБЩИТЕ АДМИНУ (что-то еще)"

Если при этом выдает страницу с кучей дампа (непонятные неестественные циферки) - сохраните страницу без картинок, заархивируйте и приложите к теме с ошибкой. Это очень сильно поможет

ВАЖНО!!! ВСЕГДА УКАЗЫВАЙТЕ ВЕРСИЮ ДВИЖКА, НА КОТОРОМ ПРОИЗОШЛА ОШИБКА!
vvvvvvvvvvv
Рядовой
Сообщения: 7
Зарегистрирован: 21 май 2014, 04:24

[fixed]Колонизатор не исчезает после основания новой планеты

Сообщение vvvvvvvvvvv » 21 май 2014, 05:13

Колонизатор не исчезает после основания новой планеты
Ник - vvv
Версия движка - 39a7.18 база данных 38
ОС Windows 7 Проф Браузер Google Chrome
Сервер - test.supernova.ws
Список проделанных действий - после отправки с заданием колонизация Колонизатор остается на планете
Ожидаемый результат - Колонизатор "исчезает" после основания новой планеты оставляя ресурсы для освоения планеты(закон сохранения энергии)
Фактический результат - Колонизатор на новой планете остался 2:191:15 (на всех других тоже)

Аватара пользователя
Han
Генерал-лейтенант снабжения
Сообщения: 452
Зарегистрирован: 18 мар 2010, 07:22

Re: Колонизатор не исчезает после основания новой планеты

Сообщение Han » 21 май 2014, 07:59

Баг, уже довольно старый, есть в общей ветке багрепортов, т.к. присутствует и на игровых серверах.

viewtopic.php?f=65&t=2727
Morhold, альянс Казаки

vvvvvvvvvvv
Рядовой
Сообщения: 7
Зарегистрирован: 21 май 2014, 04:24

Re: Колонизатор не исчезает после основания новой планеты

Сообщение vvvvvvvvvvv » 22 май 2014, 06:07

Правильно ли я понимаю:
1.Про баги test писать в этой ветке
2.Читать/проверять багрепорты здесь и viewforum.php?f=65&start=25

Gorlum
Император Вселенной
Сообщения: 7167
Зарегистрирован: 13 июн 2009, 15:06
Контактная информация:

Re: Колонизатор не исчезает после основания новой планеты

Сообщение Gorlum » 22 май 2014, 08:08

В тот форум пишем баги, которые есть на живых серверах альфа-бета-гамма-дельта

Соответственно, такие баги в этот форум не пишем, а пишем ТОЛЬКО УНИКАЛЬНЫЕ баги, которые возникают при очередном изменении кода на тесте
ВНИМАНИЕ! Администрация в личную переписку не вступает, рукописи не возвращает и не рецензирует!
* Если у меня слишком хорошее настроение - я хожу почитать чат *

Gorlum
Император Вселенной
Сообщения: 7167
Зарегистрирован: 13 июн 2009, 15:06
Контактная информация:

Re: Колонизатор не исчезает после основания новой планеты

Сообщение Gorlum » 01 июн 2014, 18:50

fixed 39a7.20
ВНИМАНИЕ! Администрация в личную переписку не вступает, рукописи не возвращает и не рецензирует!
* Если у меня слишком хорошее настроение - я хожу почитать чат *


Вернуться в «Тестирование Конструктора Кораблей»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость