Не устанавливается

Багрепорты на публичных версиях СН (не на домене supernova.ws). Одна ошибка - одна тема. Не плодим темы! Перед постингом ознакомьтесь с правилами оформления отчетов об ошибках.

Модератор: Gorlum

Правила форума
Здесь обсуждаются ошибки сторонних серверов на движке СН. Для ошибок в текущей версии движка на серверах oGame.supernova.ws (aka ogame.triolan.com.ua), supernova.ws, beta.supernova.ws необходимо писать в соттветствующий форум.

Перед созданием поста необходимо проверить - есть ли такой баг на основных серверах СН. В частности - на тестовом. Для моделирования ситуации и за ресурсами для моделирования можно обратится к Администрации проекта (к Помощникам или Администратору).

Любое описание об ошибке должно содержать ЧЕТКОЕ описание проблемы. Четкое описание содержит:
а) Ваш ник и версия движка (можно посмотреть через пункт меню "Мировые константы").
б) Уникальный ID сервера - если ваш сервер зарегестрирован на Сервере Обновлений. Постить уникальный СЕКРЕТНЫЙ ключ НЕ НУЖНО!
в) Список проделанных действий
г) Результат, который ожидали получить (обычно ожидаемый результат от действия понятен из описаний на сервере)
д) Результат, который вы получили И в чем он отличается от ожидаемого

Сообщение об ошибке без ЧЕТКОГО описания игнорируется. Я не умею снимать порчу по фотографии и читать мысли по монитору. Правильно оформленный багрепорт поможет мне и другим участником сообщества СН помочь вам с проблемами.

Переде тем, как сообщать об ошибке, внимательно прочтите форум и форум багрепортов на официальных серверах. Возможно, об ошибке уже сообщили и ведутся работы по её исправлению. В этом случае добавьте свой пост в уже открытый тред.
Ответить
maladou
Рядовой
Сообщения: 1
Зарегистрирован: 12 мар 2018, 03:25

Не устанавливается

Сообщение maladou » 12 мар 2018, 03:28

Происходит обновление сервера - пожалуйста, подождите...
Proishodit obnovlenie servera - pozhalujsta, podozhdute...
Server upgrading now - please wait...
Admin link

при нажатии

This version does not supports upgrades from SN below v37. Please, use SN v40 to upgrade old database.
Эта версия игры не поддерживает обновление движка версий ниже 37й. Пожалуйста, используйте SN v40 для апгрейда со старых версий игры.

Gorlum
Император Вселенной
Сообщения: 7295
Зарегистрирован: 13 июн 2009, 15:06
Контактная информация:

Re: Не устанавливается

Сообщение Gorlum » 12 мар 2018, 17:57

Видимо, у тебя очень старая версия. Скачай сначала v40 и накати её

Все официальные версии доступны тут:
https://sourceforge.net/projects/supern ... /releases/
ВНИМАНИЕ! Администрация в личную переписку не вступает, рукописи не возвращает и не рецензирует!
* Если у меня слишком хорошее настроение - я хожу почитать чат *

Ответить

Вернуться в «[ru/en] Багрепорты/Bugreports»